Major Access Issue - General Internet Problem

Incident Report for Tranztec® Platform

Postmortem

Our system seems to have had intermittent access issues since 7am (EST) today. Around that time we received reports of users not being able to log in to our portal, which was promptly followed up and same users commented that they were able to access our system after that.

The general outage of our service provider Cloudflare affected multiple sites and services, some of which we rely on, resulting in a loss of access to the front end of our systems (in the background, our servers continued processing pending operations but customer-facing processes stopped because of access problems).

Access to our services was restored around 2 hours later and we saw traffic coming back again up again and continued monitoring state of access.

Our services, in general, while not accessible were not disrupted but without input from “outside” they were simply standing by waiting for incoming data.


Copying here what Cloudflare has published on their own status page.

Cloudflare Global Network experiencing issues

Update - Bot scores will be impacted intermittently while we undergo global recovery. We will update once we believe bot scores are fully recovered.
Nov 18, 2025 - 16:04 UTC

Update - The team is continuing to focus on restoring service post-fix. We are mitigating several issues that remain post-deployment.
Nov 18, 2025 - 15:40 UTC

Update - We are continuing to monitor for any further issues.
Nov 18, 2025 - 15:23 UTC

Update - Some customers may be still experiencing issues logging into or using the Cloudflare dashboard. We are working on a fix to resolve this, and continuing to monitor for any further issues.
Nov 18, 2025 - 14:57 UTC

Monitoring - A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Nov 18, 2025 - 14:42 UTC

Update - We've deployed a change which has restored dashboard services. We are still working to remediate broad application services impact
Nov 18, 2025 - 14:34 UTC

Update - We are continuing to work on a fix for this issue.
Nov 18, 2025 - 14:22 UTC

Update - We are continuing working on restoring service for application services customers.
Nov 18, 2025 - 13:58 UTC

Update - We are continuing working on restoring service for application services customers.
Nov 18, 2025 - 13:35 UTC

Update - We have made changes that have allowed Cloudflare Access and WARP to recover. Error levels for Access and WARP users have returned to pre-incident rates.
We have re-enabled WARP access in London.

We are continuing to work towards restoring other services.
Nov 18, 2025 - 13:13 UTC

Identified - The issue has been identified and a fix is being implemented.
Nov 18, 2025 - 13:09 UTC

Update - During our attempts to remediate, we have disabled WARP access in London. Users in London trying to access the Internet via WARP will see a failure to connect.
Nov 18, 2025 - 13:04 UTC

Update - We are continuing to investigate this issue.
Nov 18, 2025 - 12:53 UTC

Update - We are continuing to investigate this issue.
Nov 18, 2025 - 12:37 UTC

Update - We are seeing services recover, but customers may continue to observe higher-than-normal error rates as we continue remediation efforts.
Nov 18, 2025 - 12:21 UTC

Update - We are continuing to investigate this issue.
Nov 18, 2025 - 12:03 UTC

Investigating - Cloudflare is experiencing an internal service degradation. Some services may be intermittently impacted. We are focused on restoring service. We will update as we are able to remediate. More updates to follow shortly.
Nov 18, 2025 - 11:48 UTC

Posted Nov 18, 2025 - 11:17 EST

Resolved

The incident has been resolved (no further access issues have been reported and metrics in usage/operations seem back to "normal" levels).
We will continue monitoring and will post any news here.

Cloudflare itself shows they are still monitoring their services.
Posted Nov 18, 2025 - 10:29 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 09:59 EST

Update

Our services are now online and accessible to all out users. We are monitoring all our services to confirm everything is up and running and will advise once all has been checked.
Posted Nov 18, 2025 - 09:55 EST

Monitoring

Update From Cloudflare : Monitoring - A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 09:48 EST

Update

Latest Update from Cloudflare - We've deployed a change which has restored dashboard services. We are still working to remediate broad application services impact
Posted Nov 18, 2025 - 09:38 EST

Update

We continue waiting for Cloudflare issue to be resolved to have our services back up online again.
Posted Nov 18, 2025 - 09:20 EST

Identified

Cloudflare is experiencing an internal service degradation.
Latest update from Cloudflare: We continue working on restoring service for application services customers.
Please see the status at https://www.cloudflarestatus.com --

We have reported an urgent case with Cloudflare. Our systems are operational but issue is affecting the ability for the system to operate and for users to get access to it.
Posted Nov 18, 2025 - 08:20 EST
This incident affected: Tranztec® Portal, Tranztec® Mobile, Tranztec® Data Services, Tranztec® Data Warehouse, Tranztec® Webservices API, and Tranztec® Integration Services.