High inbound latency on API servers

Incident Report for Tranztec® Platform

Resolved

The source of the latency was identified and eliminated. The API service has returned to normal at this time.
Posted Aug 08, 2025 - 19:03 EDT

Identified

We have been monitoring an increased amount of latency that started at 11am EST. Latency increased later this afternoon and we have identified the endpoints in question. We are currently doing a root cause analysis and will be working to resolve the latency once we have the issue fully explained.
Posted Aug 08, 2025 - 17:33 EDT
This incident affected: Tranztec® Webservices API.