Performance / Degradation of services

Incident Report for Tranztec® Platform

Resolved

This incident has been resolved (no further issues were reported).
Posted Jul 05, 2022 - 19:15 EDT

Update

No new incidents have been reported.
We continue monitoring all services.
Posted Jul 05, 2022 - 16:31 EDT

Monitoring

All issues have been resolved and we are continuing to monitor the issue.
Posted Jul 05, 2022 - 13:40 EDT

Update

We are continuing to investigate this issue.
Posted Jul 05, 2022 - 13:40 EDT

Update

The issue appears to only be affecting the main Web UI. Mobile, API, and other services are unaffected at this time. We will provide an additional status update shortly.
Posted Jul 05, 2022 - 13:08 EDT

Update

We are continuing to investigate this issue.
Posted Jul 05, 2022 - 13:05 EDT

Investigating

We are currently investigating this issue.
Posted Jul 05, 2022 - 12:42 EDT
This incident affected: Tranztec® Portal, Tranztec® Mobile, Tranztec® Data Services, Tranztec® Data Warehouse, and Tranztec® Webservices API.