VIA core provider is currently experiencing an outage
Incident Report for Tranztec® Platform
Resolved
This incident has been resolved.
Posted Mar 07, 2020 - 19:17 EST
Monitoring
The services are back on-line and we are monitoring for further issues.
Posted Mar 07, 2020 - 18:25 EST
Investigating
We are currently investigating the issue and are working with our database provider to resolve the issue.
Posted Mar 07, 2020 - 18:04 EST
This incident affected: Tranztec® Portal, Tranztec® Mobile, Tranztec® Data Services, Tranztec® Data Warehouse, Tranztec® Webservices API, and Tranztec® Integration Services.