VIA Ramp Services are reported to be operating slower than normal
Incident Report for Tranztec® Platform
Resolved
The root issue has been resolved and all systems have returned to normal.
Posted Jan 13, 2022 - 15:00 EST
Investigating
We are currently investigating the issue and will report back as soon as we know more information. No other services are affected at this time.
Posted Jan 13, 2022 - 08:52 EST
This incident affected: Tranztec® Data Services.