VIA® 2023.02 Release
Scheduled for Feb 17, 20:00 - 21:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 27, 2022 - 10:42 EST
Scheduled
We will be deploying the 2023.02 Release of VIA®.

Preview of the 2023.02 Release is available in the demo environment (unstable), and the GA is available in the QA environment (stable).

Please, Contact your support team if you need any assistance with this release or planning for the update.
Posted Dec 27, 2022 - 10:37 EST
This scheduled maintenance affects: VIA® Portal, VIA® Mobile, VIA® Data Services, VIA® Data Warehouse, VIA® Webservices API, and VIA® Integration Services.