Cloud Impact - Multiservice impact for Azure Workloads in East US

Incident Report for Tranztec® Platform

Resolved

Our partner resolved all issues and all systems are normal.
Posted Apr 24, 2026 - 19:00 EDT

Monitoring

https://azure.status.microsoft/en-us/status

Impact Statement: Starting at 11:39 UTC on 24 April 2026, a subset of customers with resources in the East US region may experience failures or delays when provisioning, scaling, or updating Azure resources. This issue initially affected one availability zone in East US; as traffic was automatically rerouted and shared services were involved, some customers in other availability zones may also experience impact. Existing running workloads may also have intermittent connectivity issues to existing Virtual Machines and Virtual Desktop sessions.

Current Status: Our team has identified a suspected triggering deployment and a rollback is actively underway across the affected availability zones (AZs). Traffic is being rebalanced within the region.
Posted Apr 24, 2026 - 15:30 EDT
This incident affected: Tranztec® Portal, Tranztec® Mobile, Tranztec® Data Services, Tranztec® Data Warehouse, Tranztec® Webservices API, and Tranztec® Integration Services.