Performance degradation causing pages to not display or slow performance within the Portal.

Incident Report for Tranztec® Platform

Resolved

The root issue has been resolved and all systems have returned to normal.
Posted Oct 28, 2021 - 10:36 EDT

Investigating

Our team is actively investigating the issue and will provide an update or a resolution within 30 minutes.
Posted Oct 28, 2021 - 09:57 EDT
This incident affected: Tranztec® Portal and Tranztec® Webservices API.