Map issue
Incident Report for Tranztec® Platform
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 13:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 11:46 EDT
Identified
Our services team has identified an issue with our map data providers that is causing issue with Geofence and high level map display due to an API change. We are working on resolving the issue and expect it to be resolved within 60 minutes.
Posted Apr 15, 2024 - 09:36 EDT
This incident affected: Tranztec® Portal.