Performance / Degradation of Services

Incident Report for Tranztec® Platform

Resolved

This incident has been resolved.
Posted 3 years ago. Jul 06, 2022 - 15:05 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 3 years ago. Jul 06, 2022 - 10:09 EDT

Update

We have found the root cause of the issue and are pushing an update to prevent it from occurring again. We will be monitoring to ensure the problem is fully resolved.
Posted 3 years ago. Jul 06, 2022 - 10:08 EDT

Update

We are investigating this issue
Posted 3 years ago. Jul 06, 2022 - 09:53 EDT

Investigating

Some users have reported 'timeout' error messages when accessing the VIA Portal.
Issues are intermittent.
Posted 3 years ago. Jul 06, 2022 - 09:50 EDT
This incident affected: Tranztec® Portal.