Major DNS resolution issue - General Internet Problem

Incident Report for Tranztec® Platform

Resolved

All services have been restored after the DNS services issue was resolved.
Posted Oct 03, 2025 - 03:26 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 03, 2025 - 02:39 EDT

Monitoring

Cloudflare (a major internet DNS and Security provider) is experiencing issues and this is impacting VIA and many of our interfaces, systems, APIs, and other services. Please see the status at https://www.cloudflarestatus.com -- We are aware of the issue and have reported an urgent case with Cloudflare. Our systems are up and operational but the DNS resolution is affecting the ability for the system to operate.
Posted Oct 03, 2025 - 02:39 EDT
This incident affected: Tranztec® Portal, Tranztec® Mobile, Tranztec® Data Services, Tranztec® Data Warehouse, Tranztec® Webservices API, and Tranztec® Integration Services.