Tranztec® Platform
All Systems Operational
Tranztec® Portal ? Operational
90 days ago
100.0 % uptime
Today
Tranztec® Mobile ? Operational
90 days ago
100.0 % uptime
Today
Tranztec® Data Services ? Operational
90 days ago
100.0 % uptime
Today
Tranztec® Data Warehouse ? Operational
90 days ago
100.0 % uptime
Today
Tranztec® Webservices API ? Operational
90 days ago
100.0 % uptime
Today
Tranztec® Integration Services ? Operational
90 days ago
99.98 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
VIA® 2024.05_01 Release May 2, 2024 20:00-21:00 EDT
We will be deploying the 2024.05_01 Release of VIA®.

Preview of this Release is available in the QA environment (unstable), and the GA is available in the DEMO environment (stable).

Please, Contact your support team if you need any assistance with this release or planning for the update.

Posted on Apr 15, 2024 - 07:20 EDT
VIA® 2024.05_02 Release May 16, 2024 20:00-21:00 EDT
We will be deploying the 2024.05_02 Release of VIA®.

Preview of this Release is available in the QA environment (unstable), and the GA is available in the DEMO environment (stable).

Please, Contact your support team if you need any assistance with this release or planning for the update.

Posted on Apr 15, 2024 - 07:22 EDT
VIA® 2024.05_03 Release May 30, 2024 20:00-21:00 EDT
We will be deploying the 2024.05_03 Release of VIA®.

Preview of this Release is available in the QA environment (unstable), and the GA is available in the DEMO environment (stable).

Please, Contact your support team if you need any assistance with this release or planning for the update.

Posted on Apr 15, 2024 - 07:55 EDT
Past Incidents
Apr 26, 2024

No incidents reported today.

Apr 25, 2024

No incidents reported.

Apr 24, 2024

No incidents reported.

Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 21:00 EDT
Verifying - Verification is currently underway for the maintenance items.
Apr 18, 20:36 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 20:00 EDT
Scheduled - We will be deploying the 2024.04_02 Release of VIA®.

Preview of this Release is available in the QA environment (unstable), and the GA is available in the DEMO environment (stable).

Please, Contact your support team if you need any assistance with this release or planning for the update.

Apr 15, 07:19 EDT
Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024
Resolved - This incident has been resolved.
Apr 15, 13:15 EDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 15, 11:46 EDT
Identified - Our services team has identified an issue with our map data providers that is causing issue with Geofence and high level map display due to an API change. We are working on resolving the issue and expect it to be resolved within 60 minutes.
Apr 15, 09:36 EDT
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.